Support Center

I have installed Liquid Notes, but have no sound on Mac OS X.

Last Updated: Dec 04, 2013 10:03AM CET
This article talks about not having any sound after installing Liquid Notes on Mac OS X.

Quick answer: Check the settings in Liquid Notes and your sequencer to make sure you haven't unintentionally muted a track.
 

No sound on Mac OS X

Not hearing any sound after performing an analysis (or loading a MIDI-file that was analyzed previously by Liquid Notes and saved as project) may be related to wrong settings or particular behavior of the selected / used sequencer.

After having completed the installation of Liquid Notes please verify the following:
 
  1. (In Liquid Notes) When opening a file in Liquid Notes the "Create Project Wizard" will pop up and ask about the sound output you intend to use. Should you wish to continue in solo operation choose "Built-in synthesizer". If you intend to connect Liquid Notes to your sequencer, make sure you have selected the sequencer that is installed on your machine. If your sequencer is not listed, choose "Other sequencer". At the last pages of the wizard you get provided with information on setting up your sequencer. Do not choose "Finish" until you got there.
     
  2. (In Liquid Notes) Click on the gear icon and select "Open Routing Panel". Please check if any of the routing table entries is set to "mute".

These checks make sure you haven't unintentionally turned off the sound in Liquid Notes. If you still encounter problems after having run these checks, verify the sound settings of your operating system.
 

Need Help?

Should you require assistance, reach out to us at support@re-compose.com!
support@re-compose.com
http://assets0.desk.com/
false
re-compose
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete